Disclaimer: The information on this website is for education purposes only, and is not intended to replace the medical advice, diagnosis, or recommendations of your physician or healthcare provider. This site makes no claims that products, therapies, or services herein will cure disease. The views expressed on this website are those of our users. We may not share the same views.

What to do if Plasma tube does not light up?

1. There can be many reasons why the tube does not light. You can eliminate many of the reasons by first checking the ultrasonic transmitter. Choose the "JW- Spooky Central Overnight Sweep Low Frequency" Preset and run it, with the front panel selector switch on Spooky2 Central set to "Slow". If you can hear the ultrasonic transmitter, then most likely something is wrong with either the tube connections or the tube.

If you can't hear a tone from the ultrasonic transmitter, please do the following steps to troubleshoot:

Situation 1 Input and Modulation lights off.

Possible cause: No output of Spooky2 XM generator.
Remedy:
1). Shut down Spooky2 software and Spooky2 XM generator.
2). Unplug the generator from the USB port.
3). Plug the generator back into the USB port. (Please connect Spooky2 XM generator with the computer. (directly, no USB hub)
4). Turn on Spooky2 XM generator.
5). Relaunch Spooky2 software.
6). Please choose Spooky Central preset first, then choose your programs. Remember to tick Allow Generator Overwrites before you open a channel.

Situation 2 Input and Modulation have lights on.

Possible cause:
A: Spooky Central preset is not used and the running frequency is very low.
Remedy: Please choose Spooky Central preset first, then choose your programs. Remember to tick Allow Generator Overwrites before you open a channel.

B: Spooky2 XM generator interferes from a strong signal.
Remedy: Exit Spooky software. Switch Spooky2 Central and the generator off. Unplug the generator and white high-voltage wires from Spooky2 Central. Wait for 5 minutes. Ensure the white wires are kept apart, with no loops. Make sure the white high voltage cables, plasma tube, and Spooky2 Central are as far from the generator as possible. The generator can be higher than Spooky2 Central. Finally, reconnect, make sure your input and modulation connections are correct. If they are reversed, the tube will not light. Out 1 goes to Input, Out 2 goes to Modulation. Start the generators, software and Spooky2 Central.

Please choose Spooky2 Central preset first, and then choose your programs. Remember to tick Allow Generator Overwrites before you open a channel.

2. Ensure the white cables are kept apart, with no loops. Software settings can also cause problems. We suggest using the Spooky2 Central presets to guarantee best results.

3. Exit Spooky2 software. Switch Spooky2 Central and the generator off. Unplug the generator and white high-voltage wires from Spooky2 Central. Wait for 5 minutes. This time can be spent untwisting any wires. Give special attention to the white wires going to the plasma tube. These should be straight and as far apart as practical. Finally, reconnect and start the generators, software and Spooky2 Central.

4. Make sure your input and modulation connections are correct. If they are reversed, the tube will not light. Out 1 goes to Input, Out 2 goes to Modulation.

5. If it happens the same when you restart the program, it is highly possible your generator lost communication with Spooky2 software. Restart your generator and Spooky2 software, it will easily solve your problem.

6. Please follow the five suggested notes for using Spooky2 Central in this blog, which protects your generator from the interference when using Plasma tube:
https://www.spooky2-mall.com/blog/notes-for-using-spooky-central/

If the above suggestions do not solve your problem.
7. Send us a screenshot to show your Spooky2 software setting.

8. Also, send clear photos showing the front & rear panel of Spooky2 Central so we can check cable connections.

If all steps above fail to get your plasma tube running, please check this page for further assistance:
http://www.spooky2support.com/hc/en-us/articles/216276108-The-tube-does-not-light-how-do-I-check-whether-it-is-the-tube-or-machine-problem-

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Marie Cadier

    This is my favourite reply on Spooky2.  It is written in almost native English [so is immediately understood], is not too technical [accessible to beginners as well as to advanced users], covers all eventualities, goes into the perfect amount of detail [less would have been unwelcome], and is clearly and intelligently presented.  I am keeping, for future reference, a copy of this exceptionally good answer, on my desktop.

    Just one point: The low-frequency program mentioned appears no longer to exist.  It would be nice to know with which current program this ought to be replaced.  [I used my own judgement on this, but it would be nice to know if my choice was the best.]

     

     

     

     

     

    Edited by Marie Cadier
Please sign in to leave a comment.