The generator display shows F=00'000'000.00 (Frequency=0) and ON, the waveform is sine wave. Generator is not communicating with Spooky2 properly. What can I do?

While there are a few reasons for this, the most common is that the generator was turned on after Spooky2 was loaded.

Even though the operation system can see the generator when it is plugged in and switched off, it will not initialize properly for Spooky2 in this state. Even if you had the generator on when you loaded Spooky2, if you power cycle the generator at any time after Spooky2 is loaded, the communication line will become corrupt.

Please try the following:

1. Shut down Spooky2.
2. Power off the generator for 15 seconds, then power it back on.
3. Relaunch Spooky2 and load the test program.

If it still does not respond properly and reports a frequency of 0, then the driver installation may be incomplete/corrupt. To fix this, try the following:

1. Shut down Spooky2.
2. Power off the generator.
3. Unplug the generator from the USB port.
4. Power on the generator.
5. Plug the generator back into the USB port.
6. Wait for the generator to be recognized by the computer. You can confirm that it is seen by using Devices and Printers (quicker than device manager) located on the start menu.
7. Relaunch Spooky2 and load the test program.

Please go to port setting, you have to make sure that you disable power management setting.
" Allow the computer to turn off this device to save power " deselect.

If this still does not fix the issue, then we will need to resort to removing the driver and re-installing.

For more details, please check the link:
http://www.spooky2.com/forums/viewtopic.php?f=6&t=5161

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.