How did you fight with plasma interfering with the generators?

1. If noise is the issue, you need to make sure the filter coils on the cables are next to the generator and put as much space as possible between the tube and the generator. Also, make sure the computer is as far away from the tube as possible.

In addition to using the shielded cables, and as stated, with the rings wired closest to the generator, it is best to layout your setup similar to the following:

Plasma tube -- Spooky2 Central -- Generator -- Computer.

This puts the tube furthest away from the generator and computer as possible.

If you have it stacked all in one spot, this will contribute to interference.

Also, check that the white high voltage lines are not crossing or running across (even if 5 inches away) from other cables. Try to keep them isolated.

If you have other generators on the same computer, they could be sources of interference. If you have a poorly shielded computer, it could be the source. Even the wire from your mouse has to be considered.

First, eliminate the placement of wires, then work your way to the computer and plugged in accessories.

Interference usually gets in via the cables which act as antennas, so shielding the generator with foil will only cause the generator to build up heat and possibly fail if it exceeds the operating temperature limits.

Without using filters, the only remedy is distance. The distance between the plasma tube and the other cables is the remedy. Move the generators and the computer as far away from the plasma as possible and test it. If the gens still lock up, the system will need to be separated again to get enough space.

For more details, please check:
https://www.facebook.com/groups/spooky2/permalink/595481610613746/

2. When I go to reset mine, the first thing I do is:

1). Turn off the SC.
2). I try to close Spooky2.
3). If Spooky2 is spinning it's wheels (which it usually will do), then I unplug the main USB cable that runs to the hubs that all my generators are plugged into.
This usually clears the USB lock due to interference.

4). Spooky2 will usually close down at this point. I do not force close the program.
5). Then I plug back in the man USB cable that runs to the generators. Note at this moment, all my generators are still running the last frequency it was on.
6). Then I look to ensure that all my generators are seen and on the same communications ports that they are normally on.

I use either Devices and Printers or Device Manager to check.

If they are not, then I unplug the main USB cable again. Wait 30 seconds, and then I plug it back in again.

Normally my Generators are on Coms 6,7,8,9,11,12,13,14, and 16. Sometimes after a lockup, on first connection, they will show up on 7,8,9,10,11,12,13,14,16. This is indicative of one of the original com ports still being locked up.

Once they are all back on the original ports, I fire Spooky2 back up and this will reset all generators and I'm back up and running.

To get back to where I was, I use the Global Start command. This saves a great deal of time restarting a large bank of generators. Then I shut down the generator that runs the SC. This gives me time to turn on the SC and start it at my discretion.

No need to always power down every generator. Even doing this will not necessarily clear any locked USB communication channels.

A sure-fire indication that one is still hung is your generators will come back up on different ports or will not respond. It is important to drain the USB channels of any latent energy.

Failing to reset using the above method, then I will pull the main USB cable, and then power down all generators, and power down the USB hubs. This is a more complete power drain.

I have yet to reboot my computer, although this would be the final step.

For more details, please check the link:
http://www.spooky2.com/forums/viewtopic.php?f=74&t=4879

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.